Blokir Situs HTTPS Dengan Parameter Firewall "TLS-HOST"

Fitur MikroTik baru yang ditambahkan pada parameter menu IP Firewall yang berfungsi filtering trafik situs HTTPS. Karena kebanyakan situs / website yang sudah banyak menggunakan protokol HTTPS, parameter firewall baru ini patut dicoba.

Pada artikel saya sebelumnya di Tehnik Cara Blokir Situs di MikroTik saya sudah mencontohkan blokir situs menggunakan tehnik Address List Berdasarkan Nama Domain, Layer7 Filtering, Web Proxy, dan Statik DNS. Dengan fitur yang baru diperkenalkan pada versi 6.41 yang dapat menggunakan parameter "TLS-HOST" tab 'Advance' di menu Firewall, bisa dicoba salah satu tehnik yang dapat kita gunakan untuk blokir situs dengan mikrotik.

Pada contoh kali ini kita akan coba blokir situs contohnya facebook atau youtube video :

/ip firewall filter 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*facebook.com* 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*youtube.com* 
add action=drop chain=forward dst-port=443 in-interface=bridge1-lan protocol=tcp tls-host=*googlevideo.com*

Blokir Situs HTTPS Dengan Parameter Firewall "TLS-HOST"

Dengan menggunakan script diatas jika ada trafik HTTPS ke situs Youtube & Facebook akan di drop / di blokir.


EmoticonEmoticon