19 Juni 2015

Cara Setting VLAN di MikroTik

Contoh Dasar Setting VLAN di MikroTik, VLAN adalah bagian kecil jaringan IP yang terpisah. Dengan VLAN memungkinkan beberapa jaringan IP (subnet) berada dalam jaringan yang sama secara logik, tidak harus secara fisik. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut.

Keuntungan Penerapan  Jaringan VLAN


Penerapan sebuah teknologi VLAN memungkinkan sebuah jaringan menjadi lebih fleksibel untuk mendukung tujuan bisnis. Berikut ini beberapa keuntungan menggunakan VLAN:

  • Departemen yang memiliki data sensitive terpisah dari jaringan yang ada, akan mengurangi peluang pelanggaran akses ke informasi rahasia dan penting.
  • Penghematan biaya.
  • Higher performance – Dengan membagi jaringan menjadi beberapa worksgroup secara logik (broadcast domain) mengurangi trafik yang tidak diperlukan pada jaringan dan meningkatkan performa.
  • Dengan VLAN pengelolaan jaringan lebih mudah.

Anggap saja kita punya kebutuhan pada jaringan kantor yang mempunyai beberapa komputer berbeda departemen, dan kita ingin setiap departemen mempunyai subnet IP terpisah. Contohnya :

HRD menggunakan IP subnet 192.168.0.0/24
Accounting menunggunakan IP subnet 192.168.1.0/24
Finance menggunakan IP subnet 192.168.2.0/24

Cara Setting VLAN di MikroTik

Jika di contoh ini perangkat menggunakan 1 RB1100 dan 1 Managed Switch untuk mengaplikasi jaringan sederhana dengan Setting VLAN di MikroTik.

/interface vlan
add arp=enabled disabled=no interface=ether2 mtu=1500 name=vlan2-hrd use-service-tag=no vlan-id=2
add arp=enabled disabled=no interface=ether2 mtu=1500 name=vlan3-acc use-service-tag=no vlan-id=3
add arp=enabled disabled=no interface=ether2 mtu=1500 name=vlan4-finance use-service-tag=no vlan-id=4

Kedua, kita assign IP address sesuai dengan masing-masing departemen pada VLAN yang sebelumnya kita buat.

/ip address
add address=192.168.0.1/24 disabled=no interface=vlan2-hrd network=192.168.0.0
add address=192.168.1.1/24 disabled=no interface=vlan3-acc network=192.168.1.0
add address=192.168.2.1/24 disabled=no interface=vlan4-finance network=192.168.2.0

Lanjut setting port based VLAN managed switchnya, saya kali ini menggunakan HP 1810-48G.

Setting Tagging VLAN Switch Managed HP 1810-48G


VLAN ID 2
  • Port 1 – set TAG >> ini yang terhubung ke mikrotik Ether2
  • Port 5-10 : set UNTAG >> ini terhubung ke komputer HRD

VLAN ID 3
  • Port 1 – set TAG
  • Port 15-20 : set UNTAG >> ini terhubung ke komputer Accounting

VLAN ID 4
  • Port 1 – set TAG
  • Port 21-24 : set UNTAG >> ini terhubung ke komputer Finance.

DONE, Anda bisa setting DHCP Server pada masing-masing interface VLAN sesuai dengan subnet yang anda rencanakan di mikrotik Anda.